|LOADBSD(8)||System Manager's Manual (x68k)||LOADBSD(8)|
loadbsdis a program runs on Human68k. It loads and executes the specified NetBSD/x68k kernel.
The options (for
loadbsd itself) are as
The options for NetBSD kernel are as follows:
RB_ASKNAMEboot flag to the kernel.
RB_DFLTROOTboot flag to the kernel.
RB_KDBboot flag to the kernel.
sd@0,0:a’. Note that the boot device name is not the same as that of NetBSD. See BOOT DEVICE NAMES below.
RB_SINGLEboot flag to the kernel. This disables
-aflag. This flag is set by default.
Although listed separately, the options may be in any order.
mha@0’. If the dev is a SCSI device, and interface is omitted, the current boot interface is used.
fd’ (floppy disk drive), ‘
sd’ (SCSI disk), ‘
cd’ (SCSI CD-ROM), ‘
md’ (Memory disk).
a’ is used if omitted.
loadbsdutility first appeared in NetBSD 1.4.
loadbsdreads the entire kernel image at once, and requires enough free area on the main memory.
|February 17, 2017||NetBSD 9.1|